Note:  Netscape 3.0+ or IE 4.0+ is required for animations.   Get Netscape Here   Get IE Here